Letzte Bearbeitung: 30.04.2015

unsere FAQ´s

RC Multi-Rotor F550 unsere FAQ’s

09.01.2015

Beim Aufbau unserer F550 hatten wir zahlreiche kleine Problemchen die wir hier als FAQ zusammengestellt haben. Es folgen noch Bilder zu einigen FAQ. Müssen erst gemacht machen.

Beim Starten, kurz nach dem Abheben, dreht sich plötzlich der Copter und driftet unkontrollierbar ab. Immer wieder Notlandung im Gras

Trotz mehrerer Versuche durch Calibrieren (Coptertanz) führte nichts zum Erfolg. Nach einem vollständigem Calibrieren auch im erweiterten Modus war der Copter richtig flugfähig. Leider muss dieser Vorgang vor jedem Start durchgeführt werden. Ich verwende noch die Naza Hardware 1.0 mit Firmware >2.0 . Glaube hier an einen Softwarefehler im Bezug auf die Hardware. Es könnten auch Einflüsse der transportbewegungen auf die Maza MC sein. Wer solch ein Problem hat, sollte unbedingt IMMER vor dem Start die komplette Calibrierung durchlaufen lassen. Vergesst das Laptop nicht! 🙂

Nach dem ersten Einschalten der NAZA blinkt die LED am V-SEN schnelles ROT

Falsche Einträge in der Akkukontrolle. Haben die Schwellwerte falsch gesetzt. Zellenzahl des LIPO war auch falsch.

Nach dem Einschalten der NAZA blinkt die LED am V-SEN schnelles GELB

Sticks waren falsch eingelernt, hierbei alle vier Sticks an der Funke auf 100% stellen, die Knüppelkalibrierung an der Funke gründlich kontrollieren. Im NAZA-Setup die Ausschlagrichtungen der Schieber beachten und alles nocheinmal Kalibrieren. Abspeichern nicht vergessen. Manche Sticks werden invers angesteuert. Ich mach auch hier noch Screens wie das bei uns aussieht.

Motoren laufen auch nach allen Einstellungen nicht an

Motoren einlernen vergessen. Wenn dies nicht gemacht wird, wissen die ESCs nicht wo schnell und langsam ist und starten garnicht erst. Motoren beim Zusammenbau mit Servotester prüfen. Dannach mit Funke einlernen. Prozedre dazu folgt.

Motoren passen scheinbar nicht an die Gestellarme, Schraubenlöcher stimmen mit den Motoren nicht überein.

Bei unseren Motoren hatten wir diesen Effekt. Aber die Bohrungen stimmen genau, nur in einer Stellung. Dreht bitte die Motoren mit der Kabelseite zur Zenterplatte. Verlaufen die Kabel mittich zum Gestellarm passen die Löcher. Schrauben mit Schraubensicherung versehen. Schraubensicherung “Mittelfest” reicht.

Nach dem Anstecken der USB-Verbindung zum PC blinkt die LED an der V-SEN schnelles dauerhaftes GRÜN.

Der Zustand ist nich in der Anleitung zur NAZA dokumentiert, bedeutet nach userer Erfahrung USB-Schnittstelle deffekt. V-SEN zum Händler schicken. Hier kann wirklich keine Verbindung zum PC mehr gelingen.

Eine weitere Ursache ist, wenn die USB-Verbindung vor dem Beenden der PC-App getrennt wird kann die USB-Schnittstelle in nem undefinierten Zustand verbleiben. Also die Session vor dem Trennen der Kabel immer beenden. Steht auch so im Buch 🙂

Nach dem Anstecken der USB-Verbindung zum PC leuchtet die LED an der V-SEN “dauerhaftes GRÜN” , es wird jedoch keine Verbindung aufgebaut.

Bei uns war der USB-Treiber in einer alten version schuldig. Haben bei DJI den aktuellen gefunden und installiert. Fehler war behoben.

Nach dem Anstecken der USB-Verbindung zum PC leutet die LED an der V-SEN anfangs noch “dauerhaftes GRÜN” , Verbindung wird aufgebaut und bricht nach kurzer Zeit ab.  LED erlischt.

USB-Port war zu schwach. Das scheint es zu geben das manche USB-Ports an Laptops nicht genug Strombelastbar sind. Haben ein USB-HUB mit eigenem Netzteil dazwischen gesteckt, siehe da alles funzte dann gut. Diese Erscheinung kann auch Ursache sein, wenn Ihr nach der Treiberinstallation auch wieder keine Verbindung zur NAZA bekommt.

Treiberproblem bei Win7 Ultimate 64. Hier den 64Bit-Treiber verwenden.